최근 리눅스에서 무언가를 설치할 때마다 우분투 아치브에서 오류가 난다.
해결방법은 이러하다

sudo apt-get update -o Acquire::CompressionTypes::Order::=gz
sudo apt-get upgrade -y
sudo apt-get update